Something wrong with the banner images?

Kaji Motomiya

PARTY HARD
I don't know if it's just my browser, but recently, some of the site's banner images stopped working. When I hover over the "image broken" symbol, it gives me the name, so here's something I can supply:

Henshin Hotties II
IgaRider Banner
Toyverse Banner
Hottie Banner
Broken!
D Banner
HJU Banner D2
Rider Banner
American Toku 2
HJU Heroes 2011

The only banner I've seen working fine is Justice Banner I.

Okay, I got tired of resetting the page all the time, so that's all I was able to collect.
 

big_j_ny

Just an Internet User Passing Thru
Guess I'm not the only one alone in this one..........and Hidden Masta has been talking about this same issue in the shoutbox as well
 

kuroihikari

Member
Some of those banners appear for me (I've seen HJU Banner D2 and Rider Banner). Sometimes I do get a missing banner, but its alt-text is "New Banner"

EDIT: Some others I saw missing:
Henshin Hunk
Toyverse Banner
Toyverse Banner 2
 

Zeltrax541

Member
I don't know if it's just my browser, but recently, some of the site's banner images stopped working. When I hover over the "image broken" symbol, it gives me the name, so here's something I can supply:

Henshin Hotties II
IgaRider Banner
Toyverse Banner
Hottie Banner
Broken!
D Banner
HJU Banner D2
Rider Banner
American Toku 2
HJU Heroes 2011

The only banner I've seen working fine is Justice Banner I.

Okay, I got tired of resetting the page all the time, so that's all I was able to collect.
Guess I'm not the only one alone in this one..........and Hidden Masta has been talking about this same issue in the shoutbox as well
I noticed that too. Hopefully, the mods can get the things fixed.

EDIT:
I've found that switching the board-styles will fix the problem until the mods can fix Justice Mode. I'm currently on Dragon-Knight mode now.
 

Jacky392000

Open Your Amazons!
I thought it had something to do with my internet connection, but glad everyone's experiencing the same problem.
 

Shynilyte

Shyni
Huh, apparently the ads thing might have been because I hadn't disabled adblock on this site. I didn't notice that since normally it makes images disappear instead of leaving those broken image boxes.
 

kuroihikari

Member
Huh, apparently the ads thing might have been because I hadn't disabled adblock on this site. I didn't notice that since normally it makes images disappear instead of leaving those broken image boxes.
Nope it's not that. I have adblock enabled (and never have had it disabled) and I'm getting the blanks. This is my business computer so I can't afford to have adblock down.
 

Shynilyte

Shyni
Well, that seems like it was the issue for me. Disabling adblock made the ads appear as normal.

A lot of the banners, however are broken either way.
 

Zeltrax541

Member
We did some HJU file re-organizing. I think that's what did it. Should be fixed in a day or two. :)
Gotcha, Keith.

Also, switching board-styles isn't working on the Multimedia section/Acts like a refresh back to default style when I try to turn the board back to Dragon-Knight mode.
 

Kaji Motomiya

PARTY HARD
Kaiju banner picture was broken.

I thought I saw it earlier today, but when I saw a broken image symbol and hovered over it, it said "Kaiju banner".
 
Top